A [Room] Tag was deleted, but the corresponding [Room] still exists. You can place another tag for the [Room] using the [Room] Tag tool or select the [Room] and delete it.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId RoomTagDeleted { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property RoomTagDeleted As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ RoomTagDeleted { FailureDefinitionId^ get (); } |