Constructs a new ExportLinetypeInfo using the destination linetype name as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public ExportLinetypeInfo(
string destinationLinetypeName
) |
Visual Basic |
---|
Public Sub New ( _
destinationLinetypeName As String _
) |
Visual C++ |
---|
public:
ExportLinetypeInfo(
String^ destinationLinetypeName
) |
Parameters
- destinationLinetypeName
- Type: System..::..String
The destination line type name (the name of the linetype in the exported format).
Exceptions
See Also