Gets a list of masses to use as shading surfaces in the exported gbXML--these masses must not have mass floors or mass zones so as not to end up with duplicate surface information in the gbXML output.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public IList<ElementId> GetMassIds() |
Visual Basic |
---|
Public Function GetMassIds As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetMassIds() |