Gets a list of ElementIds of fabrication parts that had custom data updated during the reload.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public ISet<ElementId> GetCustomDataChangedElements() |
Visual Basic |
---|
Public Function GetCustomDataChangedElements As ISet(Of ElementId) |
Visual C++ |
---|
public: ISet<ElementId^>^ GetCustomDataChangedElements() |