Returns the text shown by this cell, if the cell's type is CellType.Text or CellType.ParameterText.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetCellText(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetCellText ( _
nRow As Integer, _
nCol As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetCellText(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
The cell row.
- nCol
- Type: System..::..Int32
The cell column.
Return Value
The text in the cell, or an empty string if the type if not CellType.Text or CellType.ParameterText.
Remarks
Exceptions
See Also