Identifies if the input id represents a valid text type id for use in the schedule properties.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool IsValidTextTypeId( ElementId textTypeId ) |
Visual Basic |
---|
Public Function IsValidTextTypeId ( _ textTypeId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool IsValidTextTypeId( ElementId^ textTypeId ) |
Parameters
- textTypeId
- Type: Autodesk.Revit.DB..::..ElementId
The element id of the text type.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |