The cut line type of the cut mark.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public CutLineType CutLineType { get; set; } |
Visual Basic |
---|
Public Property CutLineType As CutLineType Get Set |
Visual C++ |
---|
public: property CutLineType CutLineType { CutLineType get (); void set (CutLineType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |