Identifies if elements of the category are able to report what materials they contain in what quantities.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool HasMaterialQuantities { get; } |
Visual Basic |
---|
Public ReadOnly Property HasMaterialQuantities As Boolean Get |
Visual C++ |
---|
public: property bool HasMaterialQuantities { bool get (); } |
Remarks
Get materials via the Element' property Materials;
Get quantities via methods GetMaterialArea and GetMaterialVolume.