gets the point (or points in case of rebar set) where the coupler is placed

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public IList<XYZ> GetPointsForPlacement()
Visual Basic
Public Function GetPointsForPlacement As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetPointsForPlacement()

See Also