Gets the error message and the parameter name, or only the error message if no parameter name is set.
Namespace: Autodesk.Revit.ExceptionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override string Message { get; } |
Visual Basic |
---|
Public Overrides ReadOnly Property Message As String Get |
Visual C++ |
---|
public: virtual property String^ Message { String^ get () override; } |
Implements
_Exception..::..Message
Remarks
The text of Message should completely describe the error and should, when possible, explain how to correct it.