Id of the document that is about to be closed.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010
Syntax
C# |
---|
public int DocumentId { get; } |
Visual Basic |
---|
Public ReadOnly Property DocumentId As Integer Get |
Visual C++ |
---|
public: property int DocumentId { int get (); } |
Remarks
This Id is only used to identify the document for the duration of this event and the DocumentClosed event which follows. It serves as synchronization means for the pair of events.