Returns an Entity of the Schema of the serverGUID.
or an invalid entity otherwise.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public Entity GetEntity() |
Visual Basic |
---|
Public Function GetEntity As Entity |
Visual C++ |
---|
public: Entity^ GetEntity() |
Return Value
The Entity.
Remarks
The Entity that is returned is a copy of the stored data (with copy-on-write optimization).
Modifying it is allowed (even with restricted write), but to save your changes you must call SetEntity.