Find a DirectShapeType element by definition id. The element will be used for creating instances of that definition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public ElementId FindDefinitionType(
string id
) |
Visual Basic |
---|
Public Function FindDefinitionType ( _
id As String _
) As ElementId |
Visual C++ |
---|
public:
ElementId^ FindDefinitionType(
String^ id
) |
Parameters
- id
- Type: System..::..String
Definition id. Expected to be unique.
Return Value
Element id of a DirectShapeTypeElement
Exceptions
See Also