The RebarShape element that defines the shape of the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ElementId RebarShapeId { get; }
Visual Basic
Public ReadOnly Property RebarShapeId As ElementId
	Get
Visual C++
public:
property ElementId^ RebarShapeId {
	ElementId^ get ();
}

See Also