Removes the pair (key, info) by pattern key.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void Remove( ExportPatternKey exportPatternKey ) |
Visual Basic |
---|
Public Sub Remove ( _ exportPatternKey As ExportPatternKey _ ) |
Visual C++ |
---|
public: void Remove( ExportPatternKey^ exportPatternKey ) |
Parameters
- exportPatternKey
- Type: Autodesk.Revit.DB..::..ExportPatternKey
The export pattern key.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |