Set array of line weights.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void SetLineWeights( IList<int> lineWeight ) |
Visual Basic |
---|
Public Sub SetLineWeights ( _ lineWeight As IList(Of Integer) _ ) |
Visual C++ |
---|
public: void SetLineWeights( IList<int>^ lineWeight ) |
Parameters
- lineWeight
- Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |