This returns a row's height in logical pixels
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int GetRowHeightInPixels( int nRow ) |
Visual Basic |
---|
Public Function GetRowHeightInPixels ( _ nRow As Integer _ ) As Integer |
Visual C++ |
---|
public: int GetRowHeightInPixels( int nRow ) |
Parameters
- nRow
- Type: System..::..Int32
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given row number nRow is invalid. |