Reports if rule needs to be executed on individual elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool WillRuleCheckElements( int index ) |
Visual Basic |
---|
Public Function WillRuleCheckElements ( _ index As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool WillRuleCheckElements( int index ) |
Parameters
- index
- Type: System..::..Int32
The rule index to get information for.