Removes a set of ElementIds from the filter's set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public int RemoveSet(
ICollection<ElementId> ids
) |
Visual Basic |
---|
Public Function RemoveSet ( _
ids As ICollection(Of ElementId) _
) As Integer |
Visual C++ |
---|
public:
int RemoveSet(
ICollection<ElementId^>^ ids
) |
Parameters
- ids
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The set of ElementIds to remove.
Exceptions
See Also