The ElementId of the PipeScheduleType.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ElementId ScheduleTypeId { get; }
Visual Basic
Public ReadOnly Property ScheduleTypeId As ElementId
	Get
Visual C++
public:
property ElementId^ ScheduleTypeId {
	ElementId^ get ();
}

See Also