Text is only imported if the "Current View Only" option is selected. To see the text in the original file, import again with this check box selected in the Import Dialog.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId TextNotImported { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property TextNotImported As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ TextNotImported { FailureDefinitionId^ get (); } |