Determines whether this 2-D vector and the specified 2-D vector are the same within a specified tolerance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsAlmostEqualTo(
UV source,
double tolerance
) |
Visual Basic |
---|
Public Function IsAlmostEqualTo ( _
source As UV, _
tolerance As Double _
) As Boolean |
Visual C++ |
---|
public:
bool IsAlmostEqualTo(
UV^ source,
double tolerance
) |
Parameters
- source
- Type: Autodesk.Revit.DB..::..UV
The vector to compare with this vector.
- tolerance
- Type: System..::..Double
The tolerance for equality check.
Return Value
True if the vectors are the same; otherwise, false.
Exceptions
See Also