Default constructor; populates the options with their respective default values.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public TextNoteOptions() |
Visual Basic |
---|
Public Sub New |
Visual C++ |
---|
public: TextNoteOptions() |
Remarks
The constructed options need to be given a typeId before it can be used to create a text note.