Removes the pair (key, info) corresponding to the given ExportLineweightKey.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void Remove( ExportLineweightKey exportLineweightKey ) |
Visual Basic |
---|
Public Sub Remove ( _ exportLineweightKey As ExportLineweightKey _ ) |
Visual C++ |
---|
public: void Remove( ExportLineweightKey^ exportLineweightKey ) |
Parameters
- exportLineweightKey
- Type: Autodesk.Revit.DB..::..ExportLineweightKey
The export line weight key
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |