Gets the current constraint for the end handle of the Rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public RebarConstraint GetEndConstraint()
Visual Basic
Public Function GetEndConstraint As RebarConstraint
Visual C++
public:
RebarConstraint^ GetEndConstraint()

Return Value

Returns the current constraint for the end handle of the Rebar. Return value is null is no constraint is present.

See Also