A positive real number specifying how accurately a triangulation should approximate a solid or shell.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Accuracy { get; set; } |
Visual Basic |
---|
Public Property Accuracy As Double Get Set |
Visual C++ |
---|
public: property double Accuracy { double get (); void set (double value); } |
Remarks
The maximum distance from a point on the triangulation to the nearest point on the solid or shell should
be no greater than the specified accuracy. This constraint may be approximately enforced.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for accuracy must be greater than 0 and no more than 30000 feet. |