Create a RebarShapeMultiplanarDefinition for use in creating a RebarShape.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public RebarShapeMultiplanarDefinition(
double outOfPlaneBendDiameter
) |
Visual Basic |
---|
Public Sub New ( _
outOfPlaneBendDiameter As Double _
) |
Visual C++ |
---|
public:
RebarShapeMultiplanarDefinition(
double outOfPlaneBendDiameter
) |
Parameters
- outOfPlaneBendDiameter
- Type: System..::..Double
Bend diameter to be used when the rebar bends out of its main plane.
Exceptions
See Also