Calculates the length of the longest chain of divisions/merges to reach to an original non-Part element that is the source of the tested part.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static int GetChainLengthToOriginal(
Part part
) |
Visual Basic |
---|
Public Shared Function GetChainLengthToOriginal ( _
part As Part _
) As Integer |
Visual C++ |
---|
public:
static int GetChainLengthToOriginal(
Part^ part
) |
Return Value
The length of the longest chain.
Exceptions
See Also