Identifies the classification for the system type
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public MEPSystemClassification SystemClassification { get; } |
Visual Basic |
---|
Public ReadOnly Property SystemClassification As MEPSystemClassification Get |
Visual C++ |
---|
public: property MEPSystemClassification SystemClassification { MEPSystemClassification get (); } |
Remarks
The system classification drives certain behavior such as sizing
and connections to other systems