Gets the array of points in the polygon

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public IList<XYZ> GetPoints()
Visual Basic
Public Function GetPoints As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetPoints()

Return Value

The array of points in the polygon

See Also