Test whether the view is a view template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool IsTemplate { get; }
Visual Basic
Public ReadOnly Property IsTemplate As Boolean
	Get
Visual C++
public:
property bool IsTemplate {
	bool get ();
}

See Also