The type of structural section shape.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public StructuralSectionShape StructuralSectionShape { get; }
Visual Basic
Public ReadOnly Property StructuralSectionShape As StructuralSectionShape
	Get
Visual C++
public:
property StructuralSectionShape StructuralSectionShape {
	StructuralSectionShape get ();
}

See Also