This returns a valid mesh only for the first call. Later calls
will throw an exception as the mesh is no longer valid in this object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
Return Value
Mesh which built.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The Mesh has already been accessed by a previous GetMesh() call, and is no longer available for use. |