If the instance is hosted by a wall, this property returns the parameter value of the insertion
point of the instance along the wall's location curve, as long as the family of the instance isn't work plane based.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double HostParameter { get; } |
Visual Basic |
---|
Public ReadOnly Property HostParameter As Double
Get |
Visual C++ |
---|
public:
property double HostParameter {
double get ();
} |
Remarks
Exceptions
See Also