Gets the spec of this dimension style.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ForgeTypeId GetSpecTypeId() |
Visual Basic |
---|
Public Function GetSpecTypeId As ForgeTypeId |
Visual C++ |
---|
public: ForgeTypeId^ GetSpecTypeId() |
Return Value
Identifier of the spec.
Remarks
The spec will represent either length, angle or slope.