Checks whether this HermiteSurface object is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool IsValid() |
Visual Basic |
---|
Public Function IsValid As Boolean |
Visual C++ |
---|
public: bool IsValid() |
Return Value
True if this is a valid Hermite Surface, false otherwise.
Remarks
An attempt to access or compute data in an invalid Hermite Surface will cause an exception.