Gets specification abreviation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public string GetSpecificationAbbreviation( int specificationId ) |
Visual Basic |
---|
Public Function GetSpecificationAbbreviation ( _ specificationId As Integer _ ) As String |
Visual C++ |
---|
public: String^ GetSpecificationAbbreviation( int specificationId ) |
Parameters
- specificationId
- Type: System..::..Int32
The specification identifier.