The pipe segment that was assigned to this pipe according to the routing preference.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public PipeSegment PipeSegment { get; } |
Visual Basic |
---|
Public ReadOnly Property PipeSegment As PipeSegment Get |
Visual C++ |
---|
public: property PipeSegment^ PipeSegment { PipeSegment^ get (); } |