Returns names of the transactions associated with this event
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public IList<string> GetTransactionNames() |
Visual Basic |
---|
Public Function GetTransactionNames As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetTransactionNames() |
Return Value
The names of the transactions associated with this event
Remarks
Typically, there will be only one name in the array, because document changes mostly involve just one transaction