Gets the status of the extra checkbox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool WasExtraCheckBoxChecked() |
Visual Basic |
---|
Public Function WasExtraCheckBoxChecked As Boolean |
Visual C++ |
---|
public: bool WasExtraCheckBoxChecked() |
Return Value
Whether the extra checkbox is checked.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the task dialog does not have an extra checkbox or the task dialog is not shown yet. |