Gets the UnitType value corresponding to the given spec identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `UnitType` enumeration to the `ForgeTypeId` class.")]
public static UnitType GetUnitType(
ForgeTypeId specTypeId
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `UnitType` enumeration to the `ForgeTypeId` class.")> _
Public Shared Function GetUnitType ( _
specTypeId As ForgeTypeId _
) As UnitType |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `UnitType` enumeration to the `ForgeTypeId` class.")]
public:
static UnitType GetUnitType(
ForgeTypeId^ specTypeId
) |
Return Value
The UnitType value corresponding to the given spec identifier.
Exceptions
See Also