Returns a list of names of predefined setups of DGN export options.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static IList<string> GetPredefinedSetupNames(
Document document
) |
Visual Basic |
---|
Public Shared Function GetPredefinedSetupNames ( _
document As Document _
) As IList(Of String) |
Visual C++ |
---|
public:
static IList<String^>^ GetPredefinedSetupNames(
Document^ document
) |
Return Value
An array of strings representing names of predefined setups.
Remarks
Exceptions
See Also