creates an instance of UpdaterId for given AddInId and a given GUID value
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public UpdaterId(
AddInId addInId,
Guid val
) |
Visual Basic |
---|
Public Sub New ( _
addInId As AddInId, _
val As Guid _
) |
Visual C++ |
---|
public:
UpdaterId(
AddInId^ addInId,
Guid val
) |
Parameters
- addInId
- Type: Autodesk.Revit.DB..::..AddInId
Id of addin that registers an Updater
- val
- Type: System..::..Guid
a GUID identifying the Updater within addin
Exceptions
See Also