Returns the maximum width the text element can be assigned.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public double GetMaximumAllowedWidth() |
Visual Basic |
---|
Public Function GetMaximumAllowedWidth As Double |
Visual C++ |
---|
public: double GetMaximumAllowedWidth() |
Return Value
The maximum allowed width in paper space [ft].
Remarks
Note that it is not necessarily a constant; it can be affected
by properties of the text and its type, such as the width factor.