Represents the construction method of the stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public enum StairsConstructionMethod
Visual Basic
Public Enumeration StairsConstructionMethod
Visual C++
public enum class StairsConstructionMethod

Members

Member nameDescription
Assembled The stairs is constructed by assembly method.
CastInPlace The stairs is constructed by cast-in-place method.
Precast The stairs is constructed by precast method.

See Also