Check if the view has a Detail Level property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public bool HasDetailLevel()
Visual Basic
Public Function HasDetailLevel As Boolean
Visual C++
public:
bool HasDetailLevel()

Return Value

True if the view has a Detail Level, false otherwise

See Also