Retrieves the category name that is the current focus of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual string Key { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property Key As String Get |
Visual C++ |
---|
public: virtual property String^ Key { String^ get (); } |
Remarks
A new or Reset iterator must have MoveNext called on it before Current will return a valid
key as per expected behavior of IEnumerator.