Checks whether the folder name is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public bool IsValidFolderName(
string folderName
) |
Visual Basic |
---|
Public Function IsValidFolderName ( _
folderName As String _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidFolderName(
String^ folderName
) |
Parameters
- folderName
- Type: System..::..String
The folder name to check.
Return Value
True if the name is a valid folder name, false otherwise.
Exceptions
See Also