Specifies a portion of an Analytical Element or the whole element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum AnalyticalElementSelector |
Visual Basic |
---|
Public Enumeration AnalyticalElementSelector |
Visual C++ |
---|
public enum class AnalyticalElementSelector |
Members
Member name | Description |
---|---|
StartOrBase | Start or base of element (corresponds to end = 0). |
EndOrTop | End or top of element (corresponds to end = 1). |
Whole | Entire element |