Gets or sets the width of the TextBox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double Width { get; set; } |
Visual Basic |
---|
Public Property Width As Double Get Set |
Visual C++ |
---|
public: property double Width { double get (); void set (double value); } |
Remarks
The value for this property must be positive and cannot be Infinity.
This value is interpreted in device-independent units (1/96th inch) measurement
device-independent units.
The default value is 200.